Alterações nas Lojas, Atualização de Browsers Antigos

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    Papyrus: 81ª Edição

    • Alterações nas Lojas, Atualização de Browsers Antigos

      Caros jogadores,


      De forma a garantirmos que cumprimos os mais atuais padrões de segurança na internet, efetuámos algumas alterações nas nossa lojas que entrarão em efeito no dia 26 de Abril.

      Depois dessas alterações, versões de browser desatualizadas deixarão de ser suportadas pelas nossas lojas. Como resultado, poderão ter de atualizar o vosso browser para uma versão mais recente.

      Após 26 de Abril, se visitarem as nossas lojas com um browser desatualizado irão receber uma página de erro. Por essa razão, gostaríamos de vos pedir para atualizarem o vosso browser caso ainda não possuam a versão mais recente.

      No futuro, as seguintes versões serão suportadas:

      • Google Chrome 30-32 ou acima

      • Mozilla Firefox 27-33 ou acima

      • Microsoft Internet Explorer Edge, 11 ou acima

      • Apple Safari 7 ou acima


      Gostaríamos de agradecer a vossa compreensão e esperamos que continuem a divertir-se com os nossos jogos! Se tiverem alguma questão ou problema ao atualizarem o vosso browser, por favor contactem a nossa Equipa de Suporte.


      A Equipa Gameforge